Is your server compatible with Magento 2?

Posted by ariesprodesign in Magento, PHP, Programmierung, Webdesign

Make sure your server meet the magento 2 system requirements. Download the file magento2-check.php. Upload file magento2-check.php to your Magento 2 root folder. In browser navigate to this page http://yourdomain.com/magento2-check.php Here you can download magento2-check.php: magento2-check If everything work well you will see the result like…

Magento 2 Systemvoraussetzungen

Posted by ariesprodesign in Magento, PHP, Programmierung, Webdesign

Systemvorrausetzungen für Magento 2 Unterstütztes Betriebsystem (Linux x86, x86-64): Linux-Distributionen wie RedHat Enterprise Linux (RHEL), CentOS, Ubuntu, Debian, usw. Unterstützter Web-Server: Apache 2.2 oder 2.4 nginx 1.8 Datenbank: MySQL 5.6 MariaDB and Percona are compatible with Magento because we support MySQL 5.6 APIs. PHP   5.22…