Magento 2 Systemvoraussetzungen

Magento 2 Systemvoraussetzungen

Posted by ariesprodesign in Magento, PHP, Programmierung, Webdesign 16 Okt 2016

Systemvorrausetzungen für Magento 2

Unterstütztes Betriebsystem (Linux x86, x86-64):

  • Linux-Distributionen wie RedHat Enterprise Linux (RHEL), CentOS, Ubuntu, Debian, usw.

Unterstützter Web-Server:

  • Apache 2.2 oder 2.4
  • nginx 1.8

Datenbank:

  • MySQL 5.6
  • MariaDB and Percona are compatible with Magento because we support MySQL 5.6 APIs.

PHP  

  • 5.22 oder neuer

Arbeitsspeicherlimit

  • Die Anwendung benötigt mindestens 512M Byte.

 

Serverkompatibilität mit magento2-check.php

Sie können Ihren Server auf Kompatibilität testen, in dem Sie folgende einfache Schritte befolgen:

  1. Laden Sie die Datei magento2-check.php herunter.
  2. Laden Sie die Datei magento2-check.php in das Magento-Verzeichnis auf Ihrem Server
  3. In Ihrem Browser zu dieser Seite navigieren: http://ihredomain/magento2-check.php

Hier können Sie magento2-check.php runterladen:
magento2-check

Wenn der Server mit Magento 2 kompatibel ist, sieht es dann so aus:

Serverkompatibilität

Here you can find this article in English: Is your server compatible with Magento 2?

Schreiben Sie einen Kommentar